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Publication Information
The Information in this manual applies to MUSE Cardiology Information System Version 8.0. It does not apply to earlier product versions. Due
to continuing product innovation, specifications in this manual are subject to change without notice.

MUSE, MARS, API, CASE, and MACCRA are trademarks owned by GE Medical Systems Information Technologies, Inc., a General Electric
Company going to market as GE Healthcare. All other trademarks contained herein are the property of their respective owners.

The document part number and revision are on each page of the document. The revision identifies the document’s update level. The revision
history of this document is summarized in the following table.

Revision Date Comments

A 17 March 2011 Initial release of this manual.

B 13 April 2011 Updates to resolve SPR 53222 and SPR 66469.

C 29 September 2011 Per SPR HCSDM00095012 three new steps were added to the section Installing MUSE
Web and a new section titled: Verify MUSE Web Folder were added to the chapter:
MUSE Web (Enterprise Integration) Installation.

Per SPR HCSDM00099385, in the MUSE API Installation and Configuration for VA VistA
Imaging Chapter, section: Verifying the Users, step 3, the paragraph referencing the
Service Pack 3 (SP3) was removed. This information is no longer valid with Service
Pack 4 (SP4).

D 14 June 2016 Updated the CASE to MUSE chapter.

To access other GE Healthcare Diagnostic Cardiology documents, go to the Common Documentation Library (CDL), located at
www.gehealthcare.com/documents, and click Cardiology.

To access Original Equipment Manufacturer (OEM) documents, go to the device manufacturer's website.

Service Manual Language Information

WARNING

(EN)
This service manual is available in English only.

• If a customer's service provider requires a language other than English, it is the customer's
responsibility to provide translation services.

• Do not attempt to service the equipment unless this service manual has been consulted
and is understood.

• Failure to heed this warning may result in injury to the service provider, operator, or patient,
from electric shock, mechanical or other hazards.

ПРЕДУПРЕЖДЕНИЕ

(BG)
Това упътване за работа е налично само на английски език.

• Ако доставчикът на услугата на клиента изиска друг език, задължение на клиента е
да осигури превод.

• Не използвайте оборудването, преди да сте се консултирали и разбрали упътването
за работа.

• Неспазването на това предупреждение може да доведе до нараняване на доставчика
на услугата, оператора или пациент в резултат на токов удар или механична или
друга опасност.

警告
(ZH-CN)

本维修手册仅提供英文版本。

• 如果维修服务提供商需要非英文版本，客户需自行提供翻译服务。

• 未详细阅读和完全理解本维修手册之前，不得进行维修。

• 忽略本警告可能对维修人员，操作员或患者造成触电、机械伤害或其他形式的伤害。
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Service Manual Language Information (cont'd.)

警告
(ZH-TW)

本維修手冊只提供英文版。

• 如果客戶的維修人員有英語以外的其他語言版本需求，則由該客戶負責提供翻
譯服務。

• 除非您已詳閱本維修手冊並了解其內容，否則切勿嘗試對本設備進行維修。

• 不重視本警告可能導致維修人員、操作人員或病患因電擊、機械因素或其他因素
而受到傷害。

UPOZORENJE

(HR)
Ove upute za servisiranje dostupne su samo na engleskom jeziku.

• Ukoliko korisnički servis zahtijeva neki drugi jezik, korisnikova je odgovornost osigurati
odgovarajući prijevod.

• Nemojte pokušavati servisirati opremu ukoliko niste konzultirali i razumjeli ove upute.

• Nepoštivanje ovog upozorenja može rezultirati ozljedama servisnog osoblja, korisnika ili
pacijenta prouzročenim električnim udarom te mehaničkim ili nekim drugim opasnostima.

VAROVÁNÍ

(CS)

Tento provozní návod existuje pouze v anglickém jazyce.

• V případě, že externí služba zákazníkům potřebuje návod v jiném jazyce, je zajištění
překladu do odpovídajícího jazyka úkolem zákazníka.

• Nesnažte se o údržbu tohoto zařízení, aniž byste si přečetli tento provozní návod a
pochopili jeho obsah.

• V případě nedodržování této varování může dojít k poranění pracovníka prodejního
servisu, obslužného personálu nebo pacientů vlivem elektrického proudu, respektive
vlivem mechanických či jiných rizik.

ADVARSEL

(DA)
Denne servicemanual findes kun på engelsk.

• Hvis en kundes tekniker har brug for et andet sprog end engelsk, er det kundens ansvar
at sørge for oversættelse.

• Forsøg ikke at servicere udstyret medmindre denne servicemanual har været konsulteret
og er forstået.

• Manglende overholdelse af denne advarsel kan medføre skade på grund af elektrisk,
mekanisk eller anden fare for teknikeren, operatøren eller patienten.

WAARSCHUWING

(NL)
Deze service manual is alleen in het Engels verkrijgbaar.

• Indien het onderhoudspersoneel een andere taal nodig heeft, dan is de klant
verantwoordelijk voor de vertaling ervan.

• Probeer de apparatuur niet te onderhouden voordat deze service manual geraadpleegd
en begrepen is.

• Indien deze waarschuwing niet wordt opgevolgd, zou het onderhoudspersoneel, de
gebruiker of een patiënt gewond kunnen raken als gevolg van een elektrische schok,
mechanische of andere gevaren.

HOIATUS

(ET)
Käesolev teenindusjuhend on saadaval ainult inglise keeles.

• Kui klienditeeninduse osutaja nõuab juhendit inglise keelest erinevas keeles, vastutab
klient tõlketeenuse osutamise eest.

• Ärge üritage seadmeid teenindada enne eelnevalt käesoleva teenindusjuhendiga
tutvumist ja sellest aru saamist.

• Käesoleva hoiatuse eiramine võib põhjustada teenuseosutaja, operaatori või patsiendi
vigastamist elektrilöögi, mehaanilise või muu ohu tagajärjel.
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Service Manual Language Information (cont'd.)

VAROITUS

(FI)
Tämä huolto-ohje on saatavilla vain englanniksi.

• Jos asiakkaan huoltohenkilöstö vaatii muuta kuin englanninkielistä materiaalia, tarvittavan
käännöksen hankkiminen on asiakkaan vastuulla.

• Älä yritä korjata laitteistoa ennen kuin olet varmasti lukenut ja ymmärtänyt tämän
huolto-ohjeen.

• Mikäli tätä varoitusta ei noudateta, seurauksena voi olla huoltohenkilöstön, laitteiston
käyttäjän tai potilaan vahingoittuminen sähköiskun, mekaanisen vian tai muun
vaaratilanteen vuoksi.

ATTENTION

(FR)
Ce manuel technique n'est disponible qu'en anglais.

• Si un service technique client souhaite obtenir ce manuel dans une autre langue que
l'anglais, il devra prendre en charge la traduction et la responsabilité du contenu.

• Ne pas tenter d'intervenir sur les équipements tant que le manuel technique n'a pas été
consulté et compris.

• Le non-respect de cet avertissement peut entraîner chez le technicien, l'opérateur ou le
patient des blessures dues à des dangers électriques, mécaniques ou autres.

WARNUNG

(DE)
Diese Serviceanleitung ist nur in englischer Sprache verfügbar.

• Falls der Kundendienst eine andere Sprache benötigt, muss er für eine entsprechende
Übersetzung sorgen.

• Keine Wartung durchführen, ohne diese Serviceanleitung gelesen und verstanden zu
haben.

• Bei Zuwiderhandlung kann es zu Verletzungen des Kundendiensttechnikers, des
Anwenders oder des Patienten durch Stromschläge, mechanische oder sonstige Gefahren
kommen.

ΠΡΟΕΙΔΟΠΟΙΗΣΗ

(EL)
Το παρόν εγχειρίδιο σέρβις διατίθεται στα αγγλικά μόνο.

• Εάν το άτομο παροχής σέρβις ενός πελάτη απαιτεί το παρόν εγχειρίδιο σε γλώσσα εκτός
των αγγλικών, αποτελεί ευθύνη του πελάτη να παρέχει υπηρεσίες μετάφρασης.

• Μην επιχειρήσετε την εκτέλεση εργασιών σέρβις στον εξοπλισμό εκτός εάν έχετε
συμβουλευτεί και έχετε κατανοήσει το παρόν εγχειρίδιο σέρβις.

• Εάν δεν λάβετε υπόψη την προειδοποίηση αυτή, ενδέχεται να προκληθεί τραυματισμός
στο άτομο παροχής σέρβις, στο χειριστή ή στον ασθενή από ηλεκτροπληξία, μηχανικούς
ή άλλους κινδύνους.

FIGYELMEZTETÉS

(HU)

Ez a szerviz kézikönyv kizárólag angol nyelven érhető el.

• Ha a vevő szerviz ellátója angoltól eltérő nyelvre tart igényt, akkor a vevő felelőssége
a fordítás elkészíttetése.

• Ne próbálja elkezdeni használni a berendezést, amíg a szerviz kézikönyvben leírtakat
nem értelmezték és értették meg.

• Ezen figyelmeztetés figyelmen kívül hagyása a szerviz ellátó, a működtető vagy a páciens
áramütés, mechanikai vagy egyéb veszélyhelyzet miatti sérülését eredményezheti.

AÐVÖRUN

(IS)

Þessi þjónustuhandbók er eingöngu fáanleg á ensku.

• Ef að þjónustuveitandi viðskiptamanns þarfnast annars tungumáls en ensku, er það skylda
viðskiptamanns að skaffa tungumálaþjónustu.

• Reynið ekki að afgreiða tækið nema þessi þjónustuhandbók hefur verið skoðuð og skilin.

• Brot á að sinna þessari aðvörun getur leitt til meiðsla á þjónustuveitanda, stjórnanda eða
sjúklingi frá raflosti, vélrænum eða öðrum áhættum.
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Service Manual Language Information (cont'd.)

PERINGATAN

(ID)
Manual servis ini hanya tersedia dalam bahasa Inggris.

• Jika penyedia jasa servis pelanggan memerlukan bahasa lain selain dari Bahasa Inggris,
merupakan tanggung jawab dari penyedia jasa servis tersebut untuk menyediakan
terjemahannya.

• Jangan mencoba melakukan servis terhadap perlengkapan kecuali telah membaca dan
memahami manual servis ini.

• Mengabaikan peringatan ini bisa mengakibatkan cedera pada penyedia servis, operator,
atau pasien, karena terkena kejut listrik, bahaya mekanis atau bahaya lainnya.

AVVERTENZA

(IT)
Il presente manuale di manutenzione è disponibile soltanto in Inglese.

• Se un addetto alla manutenzione richiede il manuale in una lingua diversa, il cliente è
tenuto a provvedere direttamente alla traduzione.

• Si proceda alla manutenzione dell'apparecchiatura solo dopo aver consultato il presente
manuale ed averne compreso il contenuto.

• Il non rispetto della presente avvertenza potrebbe far compiere operazioni da cui derivino
lesioni all'addetto, alla manutenzione, all'utilizzatore ed al paziente per folgorazione
elettrica, per urti meccanici od altri rischi.

警告
(JA)

このサービスマニュアルは英語版しかありません。

• サービスを担当される業者が英語以外の言語を要求される場合、翻訳作業はその業
者の責任で行うものとさせていただきます。

• このサービスマニュアルを熟読し、十分に理解をした上で装置のサービスを
行ってください。

• この警告に従わない場合、サービスを担当される方、操作員あるいは患者が、感電
や機械的又はその他の危険により負傷する可能性があります。

경고
(KO)

본서비스지침서는영어로만이용하실수있습니다.

• 고객의서비스제공자가영어이외의언어를요구할경우,번역서비스를제공하는것
은고객의책임입니다.

• 본서비스지침서를참고했고이해하지않는한은해당장비를수리하려고시도하
지마십시오.

• 이경고에유의하지않으면전기쇼크,기계상의혹은다른위험으로부터서비스제
공자,운영자혹은환자에게위해를가할수있습니다.

ЕСКЕРТУ

(KK)

Бұл қызмет көрсету бойынша нұсқаулығы тек ағылшын тілінде қолжетімді.

• Тұтынушының қызмет провайдері ағылшын тілінен басқа тілдегі нұсқаны талап етсе,
аудару бойынша қызметтерімен қамтамасыз ету тұтынушы жауапкершілігінде болуы
тиіс.

• Бұл қызмет көрсету бойынша нұсқаулығын назарға алып, түсінбегенше, жабдыққа
қызмет көрсетуден бас тартыңыз.

• Бұл ескертуді елемеу қызмет провайдері, оператор немесе емделушінің электр
шогынан, механикалық немесе басқа қауіптер нәтижесінде жарақат алуына әкелуі
мүмкін.
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Service Manual Language Information (cont'd.)

BRĪDINĀJUMS

(LV)
Šī apkalpotāju rokasgrāmata ir pieejama tikai angļu valodā.

• Ja apkalpošanas sniedzējam nepieciešama informācija citā, nevis angļu, valodā, klienta
pienākums ir nodrošināt tās tulkošanu.

• Neveiciet aprīkojuma apkopi, neizlasot un nesaprotot apkalpotāju rokasgrāmatu.

• Šī brīdinājuma neievērošana var radīt elektriskās strāvas trieciena, mehānisku vai citu risku
izraisītu traumu apkopes sniedzējam, operatoram vai pacientam.

ĮSPĖJIMAS

(LT)

Šis eksploatavimo vadovas yra prieinamas tik anglų kalba.

• Jei kliento paslaugų tiekėjas reikalauja vadovo kita kalba - ne anglų, numatyti vertimo
paslaugas yra kliento atsakomybė.

• Nemėginkite atlikti įrangos techninės priežiūros, nebent atsižvelgėte į šį eksploatavimo
vadovą ir jį supratote.

• Jei neatkreipsite dėmesio į šį perspėjimą, galimi sužalojimai dėl elektros šoko, mechaninių
ar kitų paslaugų tiekėjui, operatoriui ar pacientui.

ADVARSEL

(NO)
Denne servicehåndboken finnes bare på engelsk.

• Hvis kundens serviceleverandør trenger et annet språk, er det kundens ansvar å sørge
for oversettelse.

• Ikke forsøk å reparere utstyret uten at denne servicehåndboken er lest og forstått.

• Manglende hensyn til denne advarselen kan føre til at serviceleverandøren, operatøren
eller pasienten skades på grunn av elektrisk støt, mekaniske eller andre farer.

OSTRZEŻENIE

(PL)

Niniejszy podręcznik serwisowy dostępny jest jedynie w języku angielskim.

• Jeśli dostawca usług klienta wymaga języka innego niż angielski, zapewnienie usługi
tłumaczenia jest obowiązkiem klienta.

• Nie należy serwisować wyposażenia bez zapoznania się i zrozumienia niniejszego
podręcznika serwisowego.

• Niezastosowanie się do tego ostrzeżenia może spowodować urazy dostawcy usług,
operatora lub pacjenta w wyniku porażenia elektrycznego, zagrożenia mechanicznego
bądź innego.

AVISO

(PT-BR)
Este manual de assistência técnica só se encontra disponível em inglês.

• Se o serviço de assistência técnica do cliente não for GE, e precisar de outro idioma, será
da responsabilidade do cliente fornecer os serviços de tradução.

• Não tente reparar o equipamento sem ter consultado e compreendido este manual de
assistência técnica.

• O não cumprimento deste aviso pode por em perigo a segurança do técnico, operador ou
paciente devido a choques elétricos, mecânicos ou outros.

AVISO

(PT-PT)
Este manual técnico só se encontra disponível em inglês.

• Se a assistência técnica do cliente solicitar estes manuais noutro idioma, é da
responsabilidade do cliente fornecer os serviços de tradução.

• Não tente reparar o equipamento sem ter consultado e compreendido este manual
técnico.

• O não cumprimento deste aviso pode provocar lesões ao técnico, ao utilizador ou ao
paciente devido a choques eléctricos, mecânicos ou outros.
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Service Manual Language Information (cont'd.)

AVERTISMENT

(RO)
Acest manual de service este disponibil numai în limba engleză.

• Dacă un furnizor de servicii pentru clienţi necesită o altă limbă decât cea engleză, este de
datoria clientului să furnizeze o traducere.

• Nu încercaţi să reparaţi echipamentul decât ulterior consultării şi înţelegerii acestui
manual de service.

• Ignorarea acestui avertisment ar putea duce la rănirea depanatorului, operatorului sau
pacientului în urma pericolelor de electrocutare, mecanice sau de altă natură.

ПРЕДУПРЕЖДЕНИЕ

(RU)
Настоящее руководство по обслуживанию предлагается только на английском языке.

• Если сервисному персоналу клиента необходимо руководство не на английском, а на
каком-то другом языке, клиенту следует обеспечить перевод самостоятельно.

• Прежде чем приступать к обслуживанию оборудования, обязательно обратитесь к
настоящему руководству и внимательно изучите изложенные в нем сведения.

• Несоблюдение требований данного предупреждения может привести к тому, что
специалисты по обслуживанию, операторы или пациенты получат удар электрическим
током, механическую травму или другое повреждение.

UPOZORENJE

(SR)
Ovo servisno uputstvo je dostupno samo na engleskom jeziku.

• Ako klijentov serviser zahteva neki drugi jezik, klijent je dužan da obezbedi prevodilačke
usluge.

• Ne pokušavajte da opravite uređaj ako niste pročitali i razumeli ovo servisno uputstvo.

• Zanemarivanje ovog upozorenja može dovesti do povređivanja servisera, rukovaoca ili
pacijenta usled strujnog udara, ili mehaničkih i drugih opasnosti.

VAROVANIE

(SK)
Tento návod na obsluhu je k dispozícii len v angličtine.

• Ak zákazníkov poskytovateľ služieb vyžaduje iný jazyk ako angličtinu, poskytnutie
prekladateľských služieb je zodpovednosťou zákazníka.

• Nepokúšajte sa o obsluhu zariadenia skôr, ako si neprečítate návod na obsluhu a
neporozumiete mu.

• Zanedbanie tohto varovania môže vyústiť do zranenia poskytovateľa služieb, obsluhujúcej
osoby alebo pacienta elektrickým prúdom, mechanickým alebo iným nebezpečenstvom.

OPOZORILO

(SL)
Ta servisni priročnik je na voljo samo v angleškem jeziku.

• Če ponudnik storitve stranke potrebuje priročnik v drugem jeziku, mora stranka zagotoviti
prevod.

• Ne poskušajte servisirati opreme, če tega priročnika niste v celoti prebrali in razumeli.

• Če tega opozorila ne upoštevate, se lahko zaradi električnega udara, mehanskih ali drugih
nevarnosti poškoduje ponudnik storitev, operater ali bolnik.

ADVERTENCIA

(ES)
Este manual de servicio sólo existe en inglés.

• Si el encargado de mantenimiento de un cliente necesita un idioma que no sea el inglés, el
cliente deberá encargarse de la traducción del manual.

• No se deberá dar servicio técnico al equipo, sin haber consultado y comprendido este
manual de servicio.

• La no observancia del presente aviso puede dar lugar a que el proveedor de servicios, el
operador o el paciente sufran lesiones provocadas por causas eléctricas, mecánicas o
de otra naturaleza.
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Service Manual Language Information (cont'd.)

VARNING

(SV)
Den här servicehandboken finns bara tillgänglig på engelska.

• Om en kunds servicetekniker har behov av ett annat språk än engelska ansvarar kunden
för att tillhandahålla översättningstjänster.

• Försök inte utföra service på utrustningen om du inte har läst och förstår den här
servicehandboken.

• Om du inte tar hänsyn till den här varningen kan det resultera i skador på serviceteknikern,
operatören eller patienten till följd av elektriska stötar, mekaniska faror eller andra faror.

UYARI

(TR)
Bu servis kılavuzunun sadece İngilizcesi mevcuttur.

• Eğer müşteri teknisyeni bu kılavuzu İngilizce dışında bir başka lisandan talep ederse, bunu
tercüme ettirmek müşteriye düşer.

• Servis kılavuzunu okuyup anlamadan ekipmanlara müdahale etmeyiniz.

• Bu uyarıya uyulmaması, elektrik, mekanik veya diğer tehlikelerden dolayı teknisyen,
operatör veya hastanın yaralanmasına yol açabilir.

ЗАСТЕРЕЖЕННЯ

(UK)

Дане керівництво з сервісного обслуговування постачається виключно англійською мовою.

• Якщо сервісний інженер потребує керівництво іншою мовою, користувач зобов'язаний
забезпечити послуги перекладача.

• Не намагайтеся здійснювати технічне обслуговування даного обладнання, якщо
ви не читали, або не зрозуміли інформацію, надану в керівництві з сервісного
обслуговування.

• Недотримання цього застереження може призвести до травмування сервісного
інженера, користувача даного обладнання або пацієнта внаслідок електричного шоку,
механічного ушкодження або з інших причин невірного обслуговування обладнання.

CẢNH BÁO

(VI)

Tài Liệu Hướng Dẫn Sửa Chữa chỉ có bản tiếng Anh.

• Nếu các đơn vị cung cấp dịch vụ cho khách hàng yêu cầu một ngôn ngữ nào khác tiếng
Anh, thì khách hàng sẽ có trách nhiệm cung cấp các dịch vụ dịch thuật.

• Không được sửa chữa thiết bị trừ khi đã tham khảo và hiểu Tài liệu Hướng dẫn Sửa chữa.

• Không tuân thủ những cảnh báo này có thể dẫn đến các tổn thương cho người thực
hiện sửa chữa, người vận hành hay bệnh nhân, do sốc điện, các rủi ro về cơ khí hay
các rủi ro khác.
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1
Introduction

This chapter provides general information required for the proper use of the system
and this manual. Familiarize yourself with this information before using the system.

Manual Information
This section provides information for the correct use of this manual.

Keep this manual with the equipment at all times and periodically review it. You
should request training assistance from GE Healthcare, if needed.

Intended Audience
The MUSE Cardiology Information System Devices and Interfaces manual is intended
for:

• Qualified GE Healthcare service engineers

• Third-party service engineers authorized by GE Healthcare.

NOTE:
Do not attempt to install the MUSE system devices and interfaces if you are not
part of the intended audience or have not read and understood these instructions
in their entirety.

Manual Purpose
This document provides information on installing and configuring:

• MUSE API

• MUSE Monitoring Gateway

• MUSE Web

• CASE to MUSE

• MARS to MUSE communication

Each section describes how to install the correct options and services on the MUSE
system and how to set up communication between the MUSE system and the
communicating device.
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Document Conventions
This manual uses the following conventions.

Typographical Conventions
Convention Description

Bold Text Indicates keys on the keyboard, text to enter, or hardware items such as
buttons or switches on the equipment.

Italicized-Bold
Text

Indicates software terms that identify menu items, buttons or options in
various windows.

CTRL+ESC Indicates a keyboard operation. A plus (+) sign between the names of two
keys indicates that while holding the first key, you should press and release
the second key. For example, Press CTRL+ESCmeans to press and hold the
CTRL key and then press and release the ESC key.

<space> Indicates that you must press the spacebar. When instructions are given
for typing a precise text string with one or more spaces, the point where
you must press the spacebar is indicated as <space>. This ensures that
the correct number of spaces is inserted in the correct positions within
the literal text string. The purpose of the < > brackets is to distinguish the
command from the literal text within the string.

Enter Indicates that you must press the Enter or Return key on the keyboard. Do
not type Enter.

> The greater than symbol, or right angle bracket, is a concise method to
indicate a sequence of menu selections.
For example, the statement “From the main menu, select System > Setup >
Options to open the Option Activation window” replaces the following:
1. From the main menu, select System to open the Systemmenu.

2. From the Systemmenu, select Setup to open the Setupmenu.

3. From the Setupmenu, select Options to open the Option Activation
window.

Illustrations
All illustrations in the manual are provided as examples only. Depending on system
configuration, screens in the manual may differ from the screens on your system.

All patient names and data are fictitious. Any similarity to actual persons is
coincidental.

Notes
Notes provide application tips or additional information that, while useful, are not
essential to the correct operation of the system. They are called out from the body
text through a flag word and indentation, as follows:

NOTE:
The tip or additional information is indented below the NOTE flag word.
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Related Documents
The following documents provide additional information that may be helpful in the
installation, configuration, maintenance, and use of this system.

Documents Related to the MUSE Cardiology Information System Devices and
Interfaces Manual

Part Number Document Title

2034539-049 MUSE Cardiology Information System Installation Manual

2034539-042 MUSE Cardiology Information System Operator's Manual

2034539–044 MUSE Cardiology Information System Pre-Installation Manual

Additional Assistance
GE Healthcare maintains a trained staff of application and technical experts to answer
questions and respond to issues and problems that may arise during the installation,
maintenance, and use of this system.

Contact your local GE Healthcare representative to request additional assistance.
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2
MUSE API Installation and
Configuration for VA VistA Imaging

If you did not install the MUSE API when you originally installed the MUSE system, you
may use the MUSE InstallShield to install the MUSE API as described in this chapter.

Introduction
MUSE API is an Application Programming Interface that allows a third party to query
the MUSE system for patient demographics and patient test information.

MACCRA is an acronym for MUSE API COM Component for Remote Access. It is a
distributed COM (DCOM) component that works with the MUSE API and Web Interface
on the MUSE system to provide access to the MUSE database. (COM is the acronym
for Component Object Model.)

VA VistA Imaging
VistA Imaging is the software the US Veterans Administration (VA) hospitals use to
interface with the MUSE system. Installation of the MUSE API at VA facilities must be
closely coordinated with the local IT department, since it requires installation of the
VistA Imaging client and any appropriate VistA Imaging client patches or setup. GE
Healthcare service is responsible for installing the MUSE API and MACCRA service on
the MUSE system. The VA hospital is responsible for installing the VA VistA Imaging
clients.

Verifying and Installing COM+ Network Access
Verify, and if necessary, install COM+ Network Access on the MUSE application server.

COM+ Network Access is required for the MUSE MACCRA service.

On Windows 2003 Server

1. Log on as a local Administrator.

2. Click Start > Control Panel > Add or Remove Programs.

The Add or Remove Programs window opens.

3. Click Add/Remove Windows Components.

TheWindows Components Wizard opens.
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4. Select Application Server and click Details.

5. Select Enable COM+ Network Access.

6. Click OK to save the settings and complete the installation of the COM+ Network
Access.

On Windows 2008 Server

1. Log on as local Administrator.

2. Click Start > Administrative Tools > Server Manager.

3. Expand Roles.

4. Do one of the following:

• If the Application Server role is listed:

a. Right-click on it and select Add Role Services.
b. Check COM+ Network Access and click Next.
c. Click Install.

• If the Application Server role is not listed:

a. Right-click Roles and select Add Roles.
The Select Server Roles window opens.

b. Select Application Server.
c. Click Next.

The Introduction to Application Server window opens.
d. Click Next.

The Select Role Services window opens.
e. Select COM+ Network Access.
f. Click Next then Install to install COM+ Network Access.

Installing the MUSE API and MACCRA
To install the MUSE API and MACCRA, you need the following items:

• A MUSE server running a valid server operating system for the MUSE system
• COM+ Network Access as described in “Verifying and Installing COM+ Network

Access”

Installation of MUSE API and MACCRA does the following:

• Installs and registers the MACCRA application.
• Adds the Everyone group to the DCOM group.
• Configures MUSE MACCRA service and MACCRA DCOM settings.
• Installs and registers the MACCRA proxy/stub dll.

NOTE:
Installation of the MUSE API and MACCRA service restarts MUSE services. Before
adding MUSE API, if the MUSE system is currently in use, perform an automatic
shutdown of the MUSE system to notify MUSE users that the system is shutting
down.
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Use the following procedures to install the MUSE API and MACCRA service:

1. Log on to the Muse application server as a local administrator.

2. Access the MUSE v8.x entry in the Installed Programs list.

• In Windows 2003: Click Start > Control Panel and select Add or Remove
Programs.

• In Windows 2008: Click Start > Control Panel > Classic View > Programs
and Features.

3. Select MUSE 8.x and click Change.

TheWelcome screen opens.

4. Choose Modify and click Next.

The Select Feature window opens.

5. Ensure that MUSE API Client and MACCRA are checked in the tree view and
click Next.

6. Continue to click Next on each window until theMACCRA Configurationwindow
opens.
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7. Click Show Advanced Options.

The window expands to display the DCOM Port Options .

8. Verify that DCOM Default Port is selected and that Packet Privacy for DCOM is
not selected.

The following table provides additional information for the advanced options.
These options do not allow for a range of ports. When installing MUSE API for
use with VA VistA Imaging, the port range is 48000 to 48100. You must set up
these ports manually following the instructions in “Setting a Port Range for
DCOM ” on page 29.

MACCRA Configuration Advanced Options Fields

Field Value Comments

DCOM Default Port The DCOM service AUTOMATICALLY
DETERMINES which port to use.

For customers who want to set a specific
port:
1. Select User Specified Port.

2. Enter a port value in the box.

User Specified Port Identifies the port the MACCRA service
uses to communicate with the MUSE
system. If this parameter is not set, the
DCOM service determines which port to
use.
If you are using the API behind a firewall,
you must configure the firewall to allow
traffic to and from the selected port.

NOTE:
Some customers request a range
of ports are made available for the
DCOM service. In these special cases,
follow the instructions in “” on page
. These changes are not reflected in
the MUSE InstallShield.

Packet Privacy for
DCOM

Indicates whether packets sent to and
retrieved from the MUSE system are
encrypted, providing additional security
for any sensitive data.

If you are not using this parameter, the
installation program assumes that the
data is not being encrypted.
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9. Continue to click Next on each window until the Choose MUSE Options window
opens.

10. Ensure that the MUSE API (MACCRA) and MUSE W option is selected and click
Next.

11. Enter the Options configuration password and click Next.

If you do not know the password, contact GE Healthcare Technical Support.

12. Click Next to bypass the remaining windows.

The InstallShield installs the changes selected and restarts the MUSE services.

If you are installing MUSE API to work with VA VistA, continue with “Configuring
VA VistA Imaging Formats for MUSE v8.x”.

Configuring VA VistA Imaging Formats for MUSE
v8.x

The VA VistA Imaging interface to MUSE v8.x uses the MUSE format settings to
determine the format for each of the four data types (ECG, HiRes, Stress, and Holter).
As required by the VistA Imaging software, the interface also requires a VOL000 share
on the MUSE server. Configuring the MUSE application server to meet this requirement
consists of the following tasks:

1. Configuring the VOL000 share.

2. Running the VA VistA Configuration utility.

3. Checking out the MUSE API.
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Configuring the VOL000 Share
Use the following procedure to configure the VOL000 share.

1. Create a \VOL000 folder on the MUSE server.

For convention, create it on the partition where the database resides. No files
are required in the folder.

2. Share the folder as VOL000.

3. Assign permissions to the Imaging IU accounts that were added to the MUSE
users group on the MUSE server.

The accounts should look something like this: VHAxxx\VHAxxxIU.

Where xxx is a standard 3–character code for the site. You may add more than
one IU account to the MUSE users group if remote sites access the MUSE server.

The VA VistA Configuration Utility
The VA VistA Configuration Utility AUTOMATICALLY makes the following changes to the
default setup configurations in the MUSE system and updates the cfgDeviceFormats
table in the MUSE database to reflect the new formats' IDs.

Creates a new ECG Format named VistA ECG and a new HiRes Format named VistA
HiRes as follows:

ECG Format for VistA ECG and VistA HiRes

Setting

Display Barcode no

Grid Type grid

Fonts Helvetica

Diagnosis Font Size 3.5 mm

Creates a new Stress Format for VistA named VistA Stress as follows:

Stress Format for VistA Stress

Settings

Display Barcode no

Grid Type grid

Fonts Helvetica

Diagnosis Font Size 3.5 mm

Stress Specific Settings

Graded Exercise Summary checked

Trend & Medians Report checked

Selected Medians Report checked
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Stress Format for VistA Stress (cont'd.)

Settings

ST Slope Info checked

Report Template Report 1

Creates a new Holter Format named VistA Holter as follows:

Holter Format for VistA Holter

Settings

Display Barcode no

Grid Type grid

Fonts Helvetica

Diagnosis Font Size 3.5 mm

Holter Specific:
Hourly Summary Page
Trend pages
Narrative Summary
Strip Pages
ST Summary page
Histograms

Running the VA VistA Configuration Utility
Use the following procedure to run the configuration utility for VA VistA. You must run
the utility on the server where SQL and the MUSE databases reside.

1. Log on to the system.

2. Run c:\Program Files\MUSE\VAVistAConfig.exe.

The file is located on the same drive as the MUSE system installation. If MUSE is
installed on a drive other than the c:\ drive, that is where VAVistAConfig.exe is
located.

3. Select SQL server (local).

If the SQL server and application server are on separate servers, click Browse
and select the correct SQL server.

4. Select the database.

The default is MUSE_System and normally does not need to be changed.
There may be rare instances where a prefix other than MUSE was used during
installation of the MUSE database.

5. Click Add VA VistA Formats.

If this button is grayed out, they were already added.
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6. Click Exit.

7. In the MUSE system, select Setups > Formats and verify that the four new
formats were added: VistA ECG, VistA HiRes, VistA Stress, and VistA Holter.

NOTE:
If you need to remove the new formats, follow the previous procedure and
click the Remove VA VistA Formats button in step 5 instead of Add VA
VistA Formats.

Testing the VistA Imaging/MUSE Interface
This section describes steps for testing the VistA Imaging to Muse Interface locally on
the MUSE database/application server. The assumption is that the MUSE API option
was already installed following the documented procedure. If the interface is working
properly on the MUSE server, based on this testing, the local VA team can use a similar
testing procedure from one of their VistA clients if necessary. If it works on the MUSE
server, but not from a VistA Imaging client, that could be an indication that they have
something configured incorrectly, or that there is some type of network or network
access problem.

The following procedure describes how to use the DCOM Tester Application.

1. Create a folder, such as C:\VistA Test, that contains the following files:
museapi.dll, museapi2.dll, MUSEAPI DCOM Tester.exe.

2. Document a Patient ID that has one or more ECG tests on the MUSE system.

You can use one from the Edit List.

3. Run MUSEAPI DCOM Tester.exe,
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4. Under the API Functionsmenu, selectmei_OpenMUSE.

The mei_OpenMUSE( ) dialog box opens.

5. Enter a valid MUSE Site number and click OK.

The dialog box closes and you should receive a message indicating the
operation was successful.

If the operation is not successful, verify that you entered a valid site number.

6. From the API Functionsmenu, selectmei_TestsForPatient.
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The TestsForPatient window opens.

7. Enter the Patient ID that you documented previously and click OK.

You should get a message showing a list of tests for that patient.

8. Document the PSIG number of an ECG test (Test Type 1) on the list.

9. From the API Functionsmenu, selectmei_CreateOutputForTestInfo.
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10. Enter the PSIG number you documented earlier, change the Output Type to 10,
and change the default Output File Name to a .MEI extension.

11. Click OK.

You should receive a message that the file was saved.

The file should be saved in the designated folder.

12. Using the imgview.exe application, open the file that was saved.

NOTE:
You should copy the file to your system first, rather than copy imgview.exe
to the MUSE system.
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You are now able to view the test that you saved.

Troubleshooting the Installation
If you encounter any issues after the installation, use the following techniques to help
troubleshoot the issue:

• Verify the MUSE MACCRA service is running.

• Verify the MUSE API users.

Verifying the MUSE MACCRA Service
Use the following instructions to verify that the MUSE MACCRA service is installed
correctly.

1. Log on to the MUSE application server as a user with administrator rights.

2. From the Windows desktop, select Start > Control Panel > Administrative
Tools > Services.

The Services window opens.

3. Verify that the MUSE MACCRA service is listed.

• If theMUSE MACCRA service is not listed, run the MUSE InstallShield inmodify
mode, as described previously, to add the MUSE API and MACCRA features.

• If MUSE MACCRA exists, continue to the next step.

4. Right-click on MUSE MACCRA and select Properties.

The MACCRA Properties window opens to the General tab.

5. On the General tab, verify that the Startup type is Manual.

MACCRA AUTOMATICALLY STARTS as needed.
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6. In the Log On tab, verify that the Logon account is set to the same account that
is used for the other MUSE services.

Typically this is the MUSEBkgnd account.

7. Click OK to close the window.

Verifying the Users
Use the following instructions to verify that the Everyone group was added to the
Distributed COM Users group.

1. Log on to the MUSE application server as a an administrator.

2. Select Start > Control Panel > Administrator Tools > Computer Management.

The Computer Management window opens.

3. Select Local Users and Groups > Groups and verify that a Distributed COM
Users group is listed.

4. Double-click on the Distributed COM Users group and verify that Everyone is a
member of the group.

If Everyone is missing, add it to the group.

Setting a Port Range for DCOM
During the MUSE API installation, the advanced MACCRA configuration allows you
to specify only a single DCOM port, instead of allowing the system to establish the
port on its own.

There may be some instances where a customer wants to specify a range of ports
rather than a single port. To do this, you must manually adjust the DCOM Protocol
using the following procedure.

NOTE:
For incoming communication, you can configure RPC dynamic port allocation to
select ports within a restricted range above 1024. Then configure your firewall
to confine incoming external communication to only those ports and port 135,
which is the RPC endpoint mapper port.

For example, to specify a port range of 48,000 through 48,100:

1. Click Start > Run.

2. Type dcomcnfg and press Enter.

The Component Services window opens.

3. Expand the Component Services and Computers nodes.

4. Right-click My Computer and select Properties.

5. Click the Default Protocols tab.

6. In the DCOM Protocols list box, select Connection-oriented TCP/IP.

7. Click Properties.

8. In the Properties for COM Internet Services dialog box, click Add.
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9. In the Port range text box, add a port range and click OK.

In this example, you would add the port range 48000–48100.

NOTE:
Leave the Port range assignment and the Default dynamic port allocation
options set to Internet range.

10. Click OK twice to close the dialog boxes.

11. Restart your computer so the changes can take effect.
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MUSE Monitoring Gateway Software
Installation

Follow the instructions in this chapter to complete the installation of the Monitoring
Gateway v1.1. This procedure describes how to:

• Install and configure the RWhat and TFTP services on a MUSE Monitoring Gateway.

• Configure MUSE software version 8.0 to receive data from the real-time monitoring
network.

Monitoring Gateway v1.1 supports all network classes.

System Requirements
Ensure you meet the following requirements before continuing with the installation:

System Requirements

Monitoring Gateway
• Windows 7 (Home Premium, Business, or Ultimate) or Windows

XP Professional.

NOTE:
Only the English version is supported.

• One Network Interface Card (NIC) connected to the Local Area
Network (LAN) on which the MUSE resides.

• One NIC connected to the Carescape Network.

• No previous MUSE client installations (that is, the system should
have no leftover traces of a previous MUSE installation, such as
MUSE-specific entries in the win.ini file).

MUSE Application
Server

Able to connect to shares on the Monitoring Gateway.

For more information, refer to the MUSE Cardiology Information System
Pre-Installation Manual.
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Setup Procedures
The MUSE Monitoring Gateway software installation consists of the following tasks:

1. Removing the previous version, if one is installed.

2. Creating a share on the Monitoring Gateway.

3. Verifying the network connections.

4. Setting up the MUSE application server.

5. Installing the services on the Monitoring Gateway.

NOTE:
You need to have .NET Framework 3.5 before installing Monitoring Gateway. If
your system does not have .NET Framework 3.5 installed, you receive a prompt
during installation that it must be installed before continuing. Installing .NET
Framework 3.5 requires a valid Internet connection. If a valid Internet connection
is not available, download this package from http://www.microsoft.com and
search for .Net Framework 3.5 full package.

Removing the Previous Version
If a previous version of Monitoring Gateway is installed, use the following procedure
to stop and delete the existing RWHAT and TFTP services before reinstalling the
Monitoring Gateway.

NOTE:
The service names for Monitoring Gateway 1.1 are MUSE Gateway RWhat and
MUSE Gateway TFTP. If the services installed are labeled RWHAT and TFTP, the
previous version of the Monitoring Gateway is installed and you need to remove it.

1. Open a command line prompt.

2. Type SC stop TFTP and press Enter.

3. Type SC delete TFTP and press Enter.

4. Type SC stop RWHAT and press Enter.

5. Type SC delete RWHAT and press Enter.

6. Close the command line prompt.

NOTE:
To keep a record of the existingmonitorgateway.ini settings, rename the
current C:\Program Files\monitorgateway\monitorgateway.ini file and
move it to a different folder.

7. Delete the directory C:\Prgram Files\monitorgateway.

8. Restart the system.
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Creating a Share on the Monitoring Gateway
Use the following procedure to set up a folder on the Monitoring Gateway that the
MUSE application server can access.

1. Create a C:\ACQMON folder on the Monitoring Gateway system.

NOTE:
If a previous version of Monitoring Gateway was installed, the folder may
already exist. However, it is still a good idea to verify the folder permissions.

2. Share the ACQMON folder created in step 1.

3. On the MUSE application server, determine what user account is running the
MUSE services.

Typically, this is the defaultMUSEBkgnd account. However, for security reasons
the customer may be using a different account.

4. Give this account full permissions to the ACQMON folder shared in step 2.

If necessary, create an identical user account locally on the Gateway, using the
same password.

Verifying Network Connections
Verify that the Monitoring Gateway has two Network Interface Cards (NIC) with the
following network connections:

Network Settings

Network IP Address Subnet Mask

Carescape Network (new
installations)

172.16.0.1 255.255.0.0

Unity Network (previous
installations)

126.8.8.1 255.0.0.0

LAN on which the MUSE
resides

any static or dynamically-assigned IP address

NOTE:
The network settings listed in the Network Settings table are defaults. The IP
address and subnet mask may be different for custom configured networks.

CAUTION:
ELECTRIC SHOCK If you open the Monitoring Gateway to verify or install an NIC,
observe proper grounding procedures.

Setting Up the MUSE Application Server
To ensure that the MUSE system can locate and communicate with the Monitoring
Gateway, use the following procedure to add the path of each gateway to the MUSE
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database. If the gateway was installed during the initial MUSE installation, this may
already be done.

NOTE:
Adding or deleting a Monitoring Gateway to the MUSE system using the MUSE
InstallShield AUTOMATICALLY RESTARTS the MUSE services. Before starting the
following procedure, advise the customer that the MUSE system will be shut down
for a brief time while the change is applied.

Do not make any changes to the existing installation configuration except for
those described in this procedure unless you understand their effect on the MUSE
system.

1. Log on to the MUSE application server as an administrator. Open the Control
Panel and select Add or Remove Programs.

2. Access the MUSE v8.x entry in the installed programs list:

• In Windows 2003: Click Start > Control Panel and select Add or Remove
Programs.

• In Windows 2008: Click Start > Control Panel > Classic View > Programs
and Features.

3. Select MUSE 8.x and click Change.

TheWelcome window opens.

4. Select Modify and click Next.

The Select Features window opens.

5. Continue to click Next on each window until you reach the MARS and
Monitoring Gateway connectivity window.

6. If the Enable MARS Formatter option is not checked, select the check box to
enable the option.

This option should always be checked.
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7. Enter the name of the computer or the IP Address of the Monitoring Gateway in
the Monitoring Gateway Computer side of the window.

8. Click Add.

This adds the item to the system.

NOTE:
You can also delete a gateway at this time.

9. Click Test.

This tests that the MUSE server and Monitoring Gateway can communicate over
the network and displays if the test was successful. If the test fails, you can
continue with the installation but need to establish network communication
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between the MUSE server and the gateway before the MUSE system can acquire
ECGs.

NOTE:
This test only attempts to ping the gateway, it does not verify the acqmon
folder share permissions.

10. Click Next.

The Maintenance Complete window opens.

11. Click Finish.

If you do not receive the message that MUSE services are restarting, you need to
restart the MUSE Generacq service manually.

Installing the Services on Monitoring Gateway
Installing the services on the Monitoring Gateway includes:

• Installing the services

• Verifying operation

Installing the Services
Use the following instructions to install the required services on the Monitoring
Gateway:

1. Insert the MUSE Monitor Gateway CD in the optical drive.

2. Run setup.exe.

NOTE:
If you have not installed .NET Framework 3.5 you receive a message that
you must install it before continuing. See “Setup Procedures” on page 32 for
information on downloading .NET Framework 3.5.

3. Follow the prompts until the installer completes.
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4. Go to the Servicesmenu and use the following instructions:

a. Right-click My Computer and select Manage.

b. In the Computer Managementwindow, expand Services and Applications
and double-click Services.

c. Verify the MUSE Gateway RWhat and MUSE Gateway TFTP services are
installed and started.

5. If the IP address used is not the default address 126.8.8.1, edit the
monitorgateway.ini as follows:

a. Open c:\Program Files\monitorgateway\monitorgateway.ini in Notepad
and delete the semicolon ( ; ) in the RWhat= line.

b. Edit the IP address in the RWhat= line with the IP address of the
Monitoring Gateway that is connected to the monitoring network.

For example, if the IP address of the Monitoring Gateway is 192.168.0.1,
the line should be RWhat=192.168.0.1.

c. Delete the semicolon in the RWhat_Subnet= line.

d. Edit the subnet address in the RWhat_Subnet= with the subnet of the
monitoring network that the gateway is on.

For example, if the subnet of the Monitoring Gateway is 255.255.0.0, the
line should be RWhat_Subnet=255.255.0.0.

e. Save your changes and exit Notepad.

NOTE:
You may need to enable FullControl in themonitorgateway folder to
allow editing and saving themonitorgateway.ini file.

6. Restart the Monitoring Gateway system.

7. Verify that both MUSE Gateway RWhat and MUSE Gateway TFTP services are
started.

Verifying Operation
1. From a bedside monitor, transmit 12SL to MUSE.

2. In MUSE, select System Status.

3. Select Newly Acquired or Acquisition Log.

4. Check that the PID/Name of the ECG transmitted was acquired.
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Troubleshooting
Use the following troubleshooting tips if the Monitoring Gateway was installed and
configured correctly, but the bedside monitor is still unable to send data to it.

Troubleshooting Tips

Symptom Condition Action

Monitoring Gateway
is not available on the
bedside monitor.

Somemonitorsmay not
see a new Monitoring
Gateway on the
Carescape network.
This is especially
common when the
Monitoring Gateway
has recently changed
IP addresses.

Restarting the monitor should resolve
this issue.

Monitoring Gateway
is available form the
bedside monitor but
cannot receive data.

The Monitoring
Gateway system has a
firewall in place.

You need to add the following
exceptions to the firewall:
• TFTP (UDP prt 69):

allows communication from the
monitors to the monitoring Gateway.

• Windows File Sharing:
allows communication from the
MUSE to the Monitoring Gateway.
Depending on how the router and
networks are configured, you may
need to specify the MUSE IP address
in the exceptions.

Removing Monitoring Gateway 1.1
Before reinstalling the Monitoring Gateway, you need to remove it. Use the following
procedure to remove Monitoring Gateway 1.1.

1. Copy C:\Program File\MonitorGateway\monitorgateway.ini to a different
folder and rename it.

This is not needed for the reinstall, but it may be useful later if you want to see
what the original settings were.

2. Select Control Panel > Add or Remove Programs.

3. Select Monitoring Gateway 1.1 and click Enter.

4. Select Remove and click Enter.

This removes the MUSE Gateway RWhat and MUSE Gateway TFTP services,
and deletes the monitorgateway folder.

5. You can now reinstall the Monitoring Gateway software.
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4
MUSE Web (Enterprise Integration)
Installation

This section provides instructions for installing the MUSE Web (Enterprise Integration)
system on a MUSE v8 server.

System Requirements
1. Verify, and if necessary, install windows Internet Information Services (IIS) on

the MUSE application server.

• Select Start > Administrative Tools > Internet Information Services (IIS)
Manager and verify that IIS manager is listed and you can open it.

• If IIS is not installed, you need to install it on the server before proceeding.

NOTE:
If the MUSE system resides on a Windows 2008 server, it also needs IIS
Manager 6.0 installed. See Appendix A in theMUSE Cardiology Information
System Installation Manual for information on installing and configuring IIS.

When installing IIS on GE Healthcare-supplied G6 server hardware, you need
the Windows Server 2003 Embedded OEM Pre-Installation CD 1 of 3. These
CDs ship with the G6 server.

On customer-supplied hardware, contact the system administrators and advise
them that IIS must be installed on the server.

2. Verify, and if necessary, install COM+ Access on the MUSE application server.

COM+ Access is required for the MUSE MACCRA service.

• On a Windows 2003 server:

a. Log on as local Administrator.

b. Click Start > Control Panel > Add/Remove Programs.

c. Click on Add\Remove Windows Components.

d. Select Application Server and click Details.

2034539-180D MUSE Cardiology Information System 39



MUSE Web (Enterprise Integration) Installation

e. Select Enable Network COM+ Access.
f. Click OK to save the new settings and complete the installation of

Network COM+ Access.

• On a Windows 2008 server:

a. Log on as local Administrator.
b. Click Start > Administrative Tools > Server Manager.
c. Expand Roles.

• If the Application Server role is listed:

Right-click on Application Server and select Add Role Services.
Select COM+ Network Access and click Next.
Click Install.

• If the Application Sever role is not listed:

Right-click Roles and select Add Roles.
In the Select Server Roles window, select Application Server and
click Next.
On the Introduction to Application Server window, click Next.
In the Select Role Services window, check the COM+ Network
Access box and click Next.
When prompted to install the COM+ Network Access, click Install.

Installing MUSE Web
Use the following instructions to install MUSE Web on the MUSE application server.

Installation of MUSE Web does the following:

• Installs and configures the MUSE MACCRA service.
• Configures access and security of the COM and DCOM components.
• Creates and configures the MUSE Web site.
• Installs MUSE Web on c:\inetpub\wwwroot\museweb.
• Creates a MUSE Web User group.
• Grants the MUSE Web User group modify permissions for the museweb and
museweb\temp folders.

NOTE:
Installing MUSE Web on the MUSE v8 application server requires a restart of the
MUSE services. Before starting the following procedures, advise the customer that
the MUSE system needs to shut down for a brief time while the change is applied.

Do not make any changes to the existing installation configuration except for
those described in this section unless you understand their effects on the MUSE
system.

1. Log on to the MUSE application server as an administrator.
2. Have the customer turn off any antivirus software during the installation. It can

be turned on again after the installation is complete.
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3. Check the following:

a. If port 80 is going to be used for MUSEWeb, change the port on the default
Web site to something other than 80 or stope the default Web site.

b. Open Task Manager and check if the net.exe process is running. If it is,
end the process before starting the MUSE install. Once MUSE Web is
installed the net.exe process may run without affecting MUSE Web.

4. Access the MUSE v8.x entry in the Installed Programs list.

• In Windows 2003: Click Start > Control Panel and select Add or Remove
Programs.

• In Windows 2008: Click Start > Control Panel > Classic View > Programs
and Features.

5. Select MUSE 8.x and click Change.

TheWelcome window opens.

6. Select Modify and click Next.

The Select Features window opens.

7. Select MACCRA and MUSE Web and click Next.

8. Continue to click Next on each window until you reach the MUSE Web
Configuration window.

The user name and password default to whatever account was used for the
MUSEBkgnd service account during the initial installation of the MUSE system.
The port number default for the MUSE Web site is 80. If you are using a different
port, enter it now.
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9. Click Next until you reach the Choose MUSE Options window

10. Check MUSE API (MACCRA) and MUSE W.

11. Click Next until the Maintenance Complete window opens.

12. Click Finish to install your changes.

Verify MUSE Web Folder Permissions
Installation of MUSE Web sets the security permissions on the C:\inetpub\wwwroot\
museweb to Read and Execute. In addition, the C:\inetpub\wwwroot\museweb\temp
folder must be set as described below:

1. Logon to the MUSE server as administrator.

2. Browse to the C:\inetpub\wwwroot\museweb folder.

3. Right click on the temp folder and select Properties.

4. Click the Security tab and highlight MUSE Web Users.

5. Verify that Modify is checked. If it isn’t, check it now and apply the change.

Adding Users to MUSE Web
Installation of MUSE Web creates a MUSE Web User group on the MUSE server. This
group has permissions to the MUSE Web site.

Use the following instructions to enable a user to access the MUSE Web application:

1. Create a MUSE account for the user.

Be sure to include the user's Windows user name in the MUSE account. Refer to
the MUSE Cardiology Information System Operator's Manual for instructions
on how to set up MUSE users.

2. Add the user to the MUSE Web User group on the MUSE server.
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Verifying the Installation
After installing the web server and adding users, use the following instructions to
verify that the installation was successful.

1. Log on to a MUSE workstation.

2. Open Internet Explorer.

3. Type http://<servername>/ in the address field.

For example, if the server name is MUSEAPP, you would enter
http://MUSEAppServer/ in the address field.

NOTE:
If MUSE Web is not using the default port 80, you need to include the port
number in the URL.

For example, if you are using port 81, you enter: http://MUSEAppServer:81.

4. Press Enter.

The Connect to <server name> window opens.

NOTE:
If this window does not open, there was a problem with the installation, the
server configuration, or the IIS services. Refer to “Troubleshooting the MUSE
Web Installation” on page 45 for more information.
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5. Enter the User name and Password of a MUSE user who is set up in the MUSE
Web User group and click OK.

The MUSE Web home page opens.

NOTE:
If this page does not open, verify that the user you entered is a member of
the MUSE Web User group, and that you entered the correct password.

6. Click either Display pages with frames or Display pages without Frames

A The following window opens.

If this window opens, the installation is complete.

If you get an error message instead, refer to “Troubleshooting the MUSE Web
Installation” on page 45.
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Troubleshooting the MUSE Web Installation
Verify that users and permissions are set correctly:

• The MUSE Web User group hasmodify permissions to the c:\inetpub\wwwroot\
museweb and c:\inetpub\wwwroot\museweb\temp folders.

• The user trying to access MUSE Web was added as a user in the MUSE system and
was added to the MUSE Web User group on the Muse server.

If the MUSE Web site is not accessible after the installation, there may be a conflict
between the MUSEWeb site port and the default Web site port created whenWindows
IIS was installed. If that is the case, you need to either stop or delete the default Web
site or change its port number.

In Windows 2003
1. Launch IIS Manager.

a. Select Start > Control Panel > Administrative Tools > Internet
Information Services (IIS) Manager.

b. Expand selections in the left panel toWeb Sites.

2. Verify that the MUSE Web Site started.

• If the MUSE Web Site is started and the Default Web Site is stopped, exit the
IIS Manager window. No further action is necessary.

• If the Default Web Site is started and the MUSE Web Site is stopped, do ONE
of the following and then exit the IIS Manager.

• Stop the Default Web Site and start the MUSE Web Site,

• Change the TCP Port of the Default Web Site to another number and then
start the MUSE Web Site.

• Delete the Default Web Site and then start the MUSE Web Site.
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Condition 1 Condition 2 Response

MUSE Web Site is
started

Default Web Site is
stopped

Exit the IIS Manager. No further action is
necessary.

Default Web Site is
started

MUSE Web Site is
stopped

Do ONE of the following and then exit
the IIS Manager:
• Stop the Default Web Site and start

the MUSE Web Site

• Change the TCP port of the Default
Web Site to another number and
then start the MUSE Web Site

• Delete theDefault Web Site and then
start the MUSE Web Site.

In Windows 2008
1. Log on to the MUSE application server as an administrator.

2. Select Start > Administrative Tools > Internet Information Services (IIS)
Manager.

3. Expand the Server name.

4. Double-click Application Pools and verify that the MUSE Web App Pool is
started.

If the MUSE Web App Pool is not started, click on it and select Start.

5. Expand Sites.

6. Right-click MUSE Web Site and select Edit Bindings.

7. Confirm that the Port number is correct.

If you need to change the port number, use the MUSE InstallShield to correct it.
This ensures the configuration settings referenced by the InstallShield when it is
in Modifymode are the same as the actual setting in IIS Manager.
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CASE to MUSE

This section describes the setup and configuration between a CASE system and a
MUSE system, running version 8.0, to allow the two systems to share data. In these
instructions, the term CASE denotes either CASE or CardioSoft.

Communication Levels
The CASE to MUSE systems support three communication levels. Each level builds on
the features and requirements of the previous level, as shown in the following table:

Communication Levels

DirectionsCommunication Level Data
Exchanged From To

Transfer
Method

Required
Options

Record
Transfer

CASE
Reports

CASE MUSE Shared
folder

MUSE
Exercise
Testing
interface

MUSE Web MUSE
Reports
Patient
Data

MUSE CASE Network MUSE Web
Interface
(Enterprise
integration)

HIS Orders Order Data MUSE CASE Network HIS Order
Interface

The HIS Orders level includes the features and requirements of the MUSE Web level,
which in turn includes the features and requirements of the Record Transfer level.

Requirements
The customer is responsible for supplying the following:

• DHCP or IP address, subnet mask, and default gateway for the CASE system.

• The IP address, computer name, and domain name of the MUSE file server.

• A tested network node that can access the MUSE file server using TCP/IP.
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• An appropriate name resolution method (WINS, DNS, or LMHOSTS table) for locating
the MUSE system application server/web server.

• All necessary networking hardware, including hubs, routers, switches, and so forth.

If you are using the MUSE Web communication level, you must install the MUSE Web
option before proceeding. Refer to Chapter 4 “MUSE Web (Enterprise Integration)
Installation” on page 39.

If you are using the HIS Orders communication level, you must install and fully
configure the HIS Interface option before proceeding.

Process Overview
While the setup process differs depending on the communication level you are
configuring, some tasks are performed for more than one level. The following
table identifies all setup tasks in the order in which they are performed and which
communication level(s) require them. Use the table to determine which tasks you need
to perform to set up the required communication level(s).

Setup Tasks

Record
Transfers

MUSE
Web

HIS
Orders

Tasks

√ √ “Adding the User to the MUSE WEB Users Group” on page 50.

√ √ “Creating a MUSE User” on page 51 .

√ √ √ “Setting Up the Hardware Profiles” on page 53 .

√ √ √ “Verifying Network Configuration” on page 54 .

√ √ “Renaming the User Account on the CASE” on page 55

√ √ “Configuring Auto Login—CASE 8000 Systems Only” on page 56 .

√ √ “Confirming Internet Explorer Executable Path” on page 57 .

√ √ “Configuring CASE Reports on the MUSE File Server” on page
58 .

√ “Configuring the CASE System” on page 61 .

√ √ “Enabling Data Requests on the CASE System” on page 63 .

In addition, at the beginning of each task, a table (as shown below) indicates the tasks
to perform for each communication level(s). If the communication level you are setting
up is checked, you need to perform the task. If the communication level you are
setting up is not checked, skip the task.

Record Transfer √

MUSE Web √

HIS Orders √
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Adding the Exercise Stress Option to the MUSE
System

Use the following procedure to add the exercise stress option to the MUSE system.

1. Log on to the MUSE application server as an administrator.

2. Access the MUSE v8.x entry in the Installed Programs list.

• In Windows 2003: Click Start > Control Panel and select Add or Remove
Programs.

• In Windows 2008: Click Start > Control Panel > Classic View > Programs
and Features.

3. Select MUSE 8.x and click Change.

TheWelcome window opens.

4. Choose Modify and click Next.

The Select Feature window opens.

5. Continue to click Next on each window until you reach the Choose MUSE
Options window.

6. Verify that Exercise Testing Data Storage is checked.

If it is not, check it now.

7. Click Next.

The MUSE Serial Number window opens.

8. If you added the Exercise Testing Data Storage option in the previous step, you
need to enter the Options Configurtion Password.

If you do not know the password, contact GE Healthcare Technical Support.

9. Click Next until your changes are applied and the Maintenance Complete
window opens.

10. Click Finish.

MUSE User and Shared Acquisition Folder
The MUSE v8.x InstallShield completes the following actions when MUSE is first
installed. However, if you are adding CASE to MUSE communication after the MUSE
application is installed, youmust configure the CASE/Cardiosoft connectivity as follows:
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If you deselect Create Local User and Setup ACQ Share, the share for the folder
<MuseDBPath>\ACQ is removed if it already existed.

If you selected MUSE Web earlier to install it , the Create MUSE Web User for CASE
Access check box, and User Name and Password fields for theWeb User for CASE
are enabled.

If you select Create Local User and Setup
ACQ Share:

If you check Create MUSE Web User for
Access:

• The MUSE ACQ Users group is added to
the MUSE server.

• If a local CASE user is specified in the User
Name field:

• The user is added to the MUSE ACQ
Users group, if it already exists.

• If the local user does not exist, it is
created and added to the MUSE ACQ
Users group.

• If a domain CASE user is specified in the
User Name field, the user is added to the
MUSE ACQ Users group (validation for the
credentials are supplied for the domain
user on the CASE screen).

• The <MuseDBPath>\ACQ folder is shared
with the name provided in the Share
Name field.

• If a local user is specified in the User
Name field:

• The user is added to the MUSE Web
Users group.

• If the local user does not exist, then it
is created and added to theMUSEWeb
Users group.

• If a domain user is specified in the User
Name field, it is added to the MUSE Web
Users group (validation for the credentials
is supplied for the domain user at the
CASE screen).

NOTE:
The MUSE Web Users group is
created when you chose to install the
MUSE Web feature. Therefore, the
Web User for CASE is added directly
to the group.

Adding the User to the MUSE WEB Users Group
Add User to MUSE Web Users Group

Record Transfer

MUSE Web √

HIS Orders √
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To access MUSE reports through MUSE Web, you must add the case8000 user to the
MUSE WEB Users group on the application server. If CASE to MUSE was configured
during the initial MUSE installation, this may already be done.

NOTE:
You must have the MUSE Web application installed before proceeding with this
step. Refer to Chapter 4 “MUSE Web (Enterprise Integration) Installation” on page
39for instructions on installing MUSE Web.

1. Log on to the MUSE application server as a user with administrator’s rights.

2. Select Start > Administrative Tools > Computer Management.

3. On the Computer Management window, select System Tools > Local Users
and Groups > Groups.

A list of available groups is in the right window pane.

4. Double-click the MUSE WEB Users group.

The MUSE WEB Users Properties window opens.

5. On the General tab, click Add….

The Select Users, Computers, or Groups window opens.

6. In the Enter object names to select field, type case8000 and click OK.

The case8000 user is added to the group, the window closes, and you return to
the MUSE WEB Users Properties window.

7. Verify case8000 is displayed in the Members field and click OK.

The MUSE WEB Users Properties window closes and you return to the
Computer Management window.

8. Close the Computer Management window.

Creating a MUSE User
Create MUSE User

Record Transfer

MUSE Web √

HIS Orders √

To request data from the MUSE system, you must set up a CASE user account on the
MUSE application server using the following instructions.

1. Log on to the MUSE application with the MUSEAdmin Service account.

If you do not know the user name or password for this account, contact the
system administrator.

2. Select System > Setup > User.

3. Select Actions > New.

4. Click the General link.
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5. Create a new user with the following values.

Field Value

Last Name 8000

First Name CASE

Windows User
Name

<servername>\case8000

NOTE:
Replace <servername> with the actual name of the MUSE
file server.

Account is Enabled √

MUSE Password case!8000

When you are done, the window should look like the following:

6. Select the sites to which the user needs access.

NOTE:
The CASE user can request data only for the sites to which the user account
is granted access. Therefore, it is important that you select all the sites for
which the CASE system may request data.

7. Click the Advanced link.

The following fields are displayed:
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8. Enter an available User ID for the MUSE system on which you are working.

9. Set the Role to View Only.

10. Click OK.

Configuring the CASE System Network Settings
For the CASE and MUSE systems to communicate, the CASE system must conform to
the networking settings in effect at the installation site. Contact the site’s system
administrator to obtain required information or to assist in configuring the system.

NOTE:
Depending on when the MUSE system was set up for any other CASE systems, you
may need to change the account and permissions for the CASE8000 share and
any other CASE\CASE8000’s that are on the same network.

Setting Up the Hardware Profiles
Set Up Hardware Profiles

Record Transfer √

MUSE Web √

HIS Orders √

Use the following procedure to ensure that the system uses the CASE system’s
Network Enabled hardware profile.

1. Log on to the CASE system as an administrator.
If you do not know the administrator user name and password, contact the
system administrator.

2. From the taskbar on theWindows desktop, select Start > Settings > Control Panel.
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On Windows XP Systems

1. Double-click Network Connection.

The Network Connections window opens.

2. Right-click on the Local Area Connection.

A context menu opens.

3. Ensure the connection is enabled.

If it is enabled, the first item on the menu is Disable. If the first item is Enable,
click it to activate the connection.

Verifying Network Configuration
Verify Network Configuration

Record Transfer √

MUSE Web √

HIS Orders √

The method for verifying the CASE system’s network configuration differs depending
on whether the system runs on the Windows NT or Windows XP operating system.

On Windows XP Systems

1. From the Control Panel, double-click Network Connection.

The Network Connections folder opens.

2. Double-click on the Local Area Connection.

The Local Area Connection Status window opens.

3. Click Properties.

The Local Area Connection Properties window opens.
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4. Click the Internet Protocol (TCP/IP) option and click Properties.

The Internet Protocol (TCP/IP) Properties window opens.

5. Do one of the following:

• To let the DHCP server determine the CASE system’s IP address, click Obtain
IP Address Automatically.

• To specify the CASE system’s IP address, click Use the Following IP Address
and enter the <IP address>, <subnet mask>, and<default gateway>. (Use
this option if you are using the CASE system’s Remote View option.)

6. Click OK.

7. Click Close.

You are prompted to restart the system.

8. Click Yes.

9. When the system restarts, log in as an administrator.

If you do not know the administrator user name and password, contact the
system administrator.

Renaming the User Account on the CASE
Rename User Account

Record Transfer

MUSE Web √

HIS Orders √
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To request data from the MUSE application server, the user logged on to the CASE
system must use a User Name and Password that is valid on the MUSE system. Use
the following instructions to rename the CASE User account to match the MUSE
system’s case8000 user.

On CASE XP Systems

1. Select Start > Settings > Control Panel > User Accounts.

2. Select the User account.

3. Select Properties and enter case8000 in the User Name field.

4. Click OK.

5. Click Reset Password….

6. in the New Password field, enter case!8000.

7. In the Confirm New Password field, enter case!8000.

8. Click OK and close the window.

Configuring Auto Login—CASE 8000 Systems Only
If you are connecting a CASE 8000 system to the MUSE system, you must configure
its auto login option by:

• replacing the old setuser.exe file, and
• running the new setuser.exe file.

NOTE:
If you are running any other version of the CASE System, skip this task.

Replacing the Old setuser.exe File

1. Select Start > Run... > Browse....

2. Verify that c:\ is selected in the Look in field.

3. Right-click on setuser.exe and select Delete.

4. Select Yes to confirm the deletion.

5. Insert the diskette labeled setuser.exe into the floppy drive.

If you do not have the diskette, contact Technical Support or download the
files from the stress web page.

6. In the Look in field... click the drop-down arrow and select 3½ floppy a:

7. Right-click on setuser.exe and select Copy.

8. Select c:\ from the drop-down box in the Look in field...

9. Right-click anywhere in the window (except on one of the folders) and select
Paste.

Running the New setuser.exe File

1. Double-click setuser.exe and select OK in the Run box.

The message Auto login Configured for User is displayed.

2. Select OK.
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3. Select Start > Programs > Marquette > Configure user auto login.

4. Select OK to configured user auto login.

5. Select Start >Shut Down....

6. Select Restart the computer and click OK.

The system AUTOMATICALLY LOGS YOU IN as case8000 user.

7. Continue with the task, “Confirming Internet Explorer Executable Path”.

Confirming Internet Explorer Executable Path
Internet Explorer Executable Path

Record Transfer

MUSE Web √

HIS Orders √

The CASE application must know the path to the currently installed browser. The path
is specified in a dialog box of the GE Healthcare CASE system setup software.

1. From the CASE system’s initial window, click System Configuration.
2. Click the MUSE tab.
3. Click on the button located to the right of the Internet Browser field.

A window opens so you can look for the browser’s executable file.

4. Browse to the Internet Explorer executable (Iexplore.exe) and double-click it
to select the path.

The path to the browser executable is varies with the language installed. See
the following list:

Installed Languages

Language NT Systems

English C:\Program Files\Plus!\Microsoft Internet\Iexplore.exe

German C:\Programme\Plus!\Microsoft Internet\Iexplore.exe

French C:\Program Files\Plus!\Microsoft Internet\Iexplore.exe
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Installed Languages (cont'd.)

Language NT Systems

Italian C:\Programmi\Plus!\Microsoft Internet\Iexplore.exe

Spanish C:\Archivos de programa\Plus!\Microsoft Internet\Iexplore.exe

Swedish C:\Program\Plus!\Microsoft Internet\Iexplore.exe

Dutch C:\Program Files\Plus!\Microsoft Internet\Iexplore.exe

5. Click OK to save the configuration.

6. Press Ctrl+Esc.

7. Select Shut down.

8. Chose Close all programs and log on as a different user.

9. Click Yes.

10. Now log on using the Case8000 username and password.

Configuring CASE Reports on the MUSE File
Server

Configure Case Reports

Record Transfer √

MUSE Web √

HIS Orders

In order for the MUSE system to correctly format the CASE reports sent to the MUSE
share, the MUSE system, and all connected CASE systems, must use the same report
templates. To ensure that all connected systems use the same templates, create
them on one CASE system and then copy them to the other CASE systems and to
the MUSE system.

Refer to the CASE documentation for instructions on creating the report templates.

NOTE:
If you are connecting to a CASE system earlier than version 5.0, the file names of
the CASE report templates are not recognized by the MUSE application. Do not
proceed with this process. Contact Technical Support for instructions on how to
proceed.

Copying the CASE Report Templates
After creating the templates, use the following instructions to copy them to a floppy
disk.

1. Insert a blank formatted 3.5" floppy diskette into the CASE system’s floppy drive.

2. Press Ctrl+Alt+Delete.

3. Click Log off.
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4. Hold down the Shift key, click OK, continuing to hold down the Shift key until the
Logon window opens.

5. When the Logon window opens, release the Shift key and log on as an
administrator.

If you do not know the administrator user name and password, contact the
system administrator.

6. From the desktop, right-click My Computer and select Explore.

7. Double-click on the D: drive.

8. Double-click the Case folder and right-click on the Narrativ folder.

9. Select Send To and click 3½ Floppy (A).

10. After the files are copied to the diskette, close all open windows and remove
the diskette.

11. Select Start > Shut Down > Restart.

12. When the Logon window opens, log on using the case8000 user name and
password.

Loading the CASE Templates on the MUSE Application
Server

After the templates are copied to the diskette, use the following instructions to import
those templates to the MUSE application server.

1. Do one of the following:

• If the MUSE application server has a floppy disk drive, insert the floppy
diskette with the CASE report templates.

• If MUSE application server does not have a floppy disk drive, copy the files
on the diskette to an alternative network location and map a drive to that
location on the MUSE application server.

2. On the MUSE desktop, select Start >Run….

The Run window opens.

3. Type cmd and press Enter.

The Command Prompt window opens.

4. Change to the c:\Program Files\Muse directory.

5. Type: loadtemplate <space> -path: <space> “a:\narrativ” <space> -test:4

If necessary, modify the command to meet the requirements of your
installation. The full command line is: loadtemplate <space> -path:<path to
files>-test:<test type>[-lang:<language ID>][db:<dbname>]
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Refer to the following table for a description of each command option.

Command Options

Command Option Description

-path Required.
The path to the CASE report templates.
If the MUSE system does not have a floppy drive, use the
mapped network drive instead of a:\.

-test Required
The CASE system test type.
Valid values are:
1 = Resting ECG
3 = HiRes
4 = Stress
5 = Holter

-lang Optional
The report language.
If you do not include this switch, the language defaults to en
(English). The language you enter should match the language
of the CASE system.
See the following table for other language codes.

-db Optional
Database Name (for example Server\Instance.Prefix).
The default is \.MUSE.

Language Codes

Code Language

da Danish

de German

en English

es Spanish

fi Finnish

fr French

it Italian

ja Japanese

nl Dutch

no Norwegian

ru Russian

sv Swedish
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Language Codes (cont'd.)

Code Language

zh-chs Simplified Chinese

Zh-cht Traditional Chinese

6. Press Enter.

The templates are loaded onto the MUSE application server and are ready for
use.

Enabling Data Transfer on the CASE System
Enable Data Transfer

Record Transfer √

MUSE Web

HIS Orders

To transfer reports from the CASE system to the MUSE system, you must enable the
data transfer option on the CASE system and verify that the transfer works.

Configuring the CASE Location and Cart Number
When the CASE systems transfer reports to the MUSE system, it generates the file
name using the CASE system location number and cart number. If you use a single
MUSE site number for multiple CASE systems, use the following instructions to set up
each CASE system with a different cart number.

1. In the CASE application, select System Configuration.

2. On the MUSE tab, enter a unique cart number and click OK.

Configuring the CASE System
1. In the CASE application, select System Configuration.

2. On the MUSE tab, select Data Transfer to MUSE via Shared Directory.
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3. In the Shared Directory field, enter the network share in this format:
\\<servername>\<acq$>.

Where <servername> is the name of the MUSE file server and <acq$> is the
name of the shared folder.

For CASE v6.51 or earlier

For CASE v6.61 or later

On new systems, the name of the shared folder is acq$.

On systems being upgraded from MUSE 5, the shared folder is case8000.
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4. In the Directory User Name field, enter case8000.

This is the Windows user noted in “MUSE User and Shared Acquisition Folder”
on page 49 .

5. In the Directory Password field, enter case!8000.

This is the password noted in “MUSE User and Shared Acquisition Folder” on
page 49.

6. Click OK.

Verifying Record Transfer
After setting up the MUSE system and all connected CASE systems, use the following
procedure to verify that the CASE system transfers reports to the MUSE share and that
the MUSE system imports the CASE report.

1. From the initial window of the CASE application, click Local Database.

2. Highlight a patient name and click Select.

The Select Test window opens.

3. Select a test record and click Transfer to MUSE.

4. Click Save.

5. Log on to the MUSE system.

6. Verify the test record appears in the MUSE system Edit List.

The CASE system is now ready to transfer reports to the MUSE system and the
MUSE system is now ready to accept those reports.

Enabling Data Requests on the CASE System
Enable Data Requests

Record Transfer

MUSE Web √

HIS Orders √

Before the CASE system can request reports, patient demographics, and order
information from the MUSE application server, you must enable data requests on the
CASE system and verify that those requests are successful.

Enabling Data Requests in the CASE System

1. From the initial window of the CASE application, click System Configuration.

The System Configuration window opens.

2. Click the MUSE tab.
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3. Set the Request MUSE Data check box, as seen in the following window, to
enable the retrieval of patient demographics and orders from a MUSE system.

For CASE v6.51 and earlier

For CASE v6.61 and later

4. Click the arrow buttons to the right of the MUSE Site field to select the correct
MUSE site number.
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5. Enter the following information:

System Configuration, MUSE Tab

Field Value

MUSE Web Server: <Name or IP address of the MUSE file server>

MUSE User Name: case8000

MUSE Password: case!8000

The MUSE User Name and MUSE Password are used when:

• The application requests previous studies, patient demographics, or order
data.

• You click on theMUSE Browser icon from the CASE system opening window.

6. Click OK.

Verifying Requests for Data

1. From the initial CASE system window, click MUSE Browser.

The CASE system launches theMicrosoft Internet Explorer and connects to the
MUSE home page. If you are using the default configuration, you are prompted
to enter a user name and password.

2. Enter the username and password.

NOTE:
If you change the default password for the case8000 account on the CASE
system, you must also change it on the MUSE system.

3. Submit a request query and view the results to verify that the Web connection
functions properly.

Verifying the Retrieval of Patient Demographics

1. From the initial CASE system window, click New Test.

A list of available patients is displayed.

2. Verify that the patient list is from the MUSE system database and not the local
CASE database.
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6
MARS to MUSE Communication

This chapter describes how to configure MARS systems to send Holter data to MUSE
systems running version 8.0.

MARS to MUSE communication allows you to transfer stored MARS reports from the
MARS system to the MUSE system for viewing, editing, printing, and storage. The MARS
system transfers the complete Holter report. At the MUSE system, you can view the
strip pages and edit patient demographics, diagnosis statements, and findings. If you
use the MARS Print Formatter application, you can print the entire report in the MARS
system format to a PostScript or PCL printer on the MUSE system.

NOTE:
If you print the Holter report to a non-PostScript or non-PCL printer, and the MARS
to MUSE print formatter is not installed, you can only print the Cover/Summary
page, demographics, and strip pages.

Adding or deleting a MARS workstation to the MUSE system using the MUSE
InstallShield AUTOMATICALLY RESTARTS the MUSE services. Before starting this
procedure, advise the customer that the MUSE system will shut down for a brief time
while the change is applied.

Adding MARS to MUSE communication requires changes to both the MARS workstation
and the MUSE application server and includes:

• Verifying the MARS software version

• Recording the IP address or host name of the MARS workstation

• Installing the Holter Data Storage Option and adding MARS workstations to the
MUSE database

• Installing the MARS Print Formatter on the MUSE system

• Combining and copying the site.ini files

• Checking out the installation

Theory of Operation
To understand how the MARS to MUSE communication work, you need to familiarize
yourself with the MUSE services that are used, the process for acquiring data, and
the process for printing reports.
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MUSE Services Explained
MARS to MUSE communication makes use of the following two services:

• MUSE Generacq Service
The MUSE Generacq Service handles acquisition from other systems or devices. In
MARS to MUSE communication, it does the following:

• Searches the reports share on the MARS system for stored reports (files with
the *.mrs file extension)

• Pulls the reports to the MUSE system for processing.

• MUSE Formatter Service
The MUSE Formatter Service launches the MARS formatter program. The MARS
formatter program handles formatting output to match the format from the MARS
system.

Acquisition Flow Chart
A Holter test is stored in the reports folder on the MARS system with a .mrs extension.
The MUSE Generacq service searches that folder for *.mrs files.

Tests are then normalized on the MUSE system and stored in the database as either
unconfirmed or confirmed tests, depending on the configuration of the MUSE system.

Printing Flow Chart
A print request is made for a Holter test. The MUSE Format service either formats the
test or hands it off to the MARS Print Formatter, depending on the configuration.
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Checking the MARS Software Version
To determine your MARS software version:

1. From the MARS system menu bar, select Help > About.

The About window opens.

2. Record the software version listed on the About window.

MARS version ______________________________

3. Compare the version to the following table to determine your next step.

If the current MARS
version is…

then…

5.10 Upgrade to version 6.0 or later.

6.0 or higher Continue the MARS to MUSE installation. Go to “Setting
Up the MARS Server or Stand-alone System” on page 69

Setting Up the MARS Server or Stand-alone
System

NOTE:
Before proceeding, make sure you are running MARS software version 6.0 or higher.

NOTE:
It is not necessary to set up MARS clients for MARS to MUSE communication, but
you must enable the MARS to MUSE option on all clients (if this option is desired).

Complete all MARS to MUSE setup on the server or stand-alone systems.

1. At the login prompt, log in with the Administrator account.

2. Record the computer name _____________________________.

Verifying the Drive Share
1. OpenWindows Explorer.

2. Right-click on the <drive>: \gemsit\reports folder.

3. Click on Sharing....

4. Verify that the folder is shared.

5. Verify Share name is Reports.

6. Open Permissions.

7. Verify that the user running the MUSE services has Full Control.

Typically, this is the defaultMUSEBkgnd account. However, for security reasons
the customer may have elected to use a different account.

8. Give this account full permissions to the \gemsit\reports folder shared in step 2.

If necessary, create an identical user account locally on the MARS system. Use
the same password.
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Activating the MARS to MUSE Software
1. Locate the MARS software activator sheet.

2. From the MARS application menu bar, select System > System Setup > Software
Activator Setup.

A list of task names opens along with their corresponding modes.

3. If the MARS to MUSE task name is disabled, click MARS to MUSE. A list of
available modes displays in the Change Mode To list box.

4. Click Activate.

5. Type the access code from the activator sheet in the Enter Activator Code
Here text entry box.

6. Click Save Changes. If the code is incorrect or incomplete, an error message
is displayed.

7. Select OK.

8. Click Quit to close the window.

9. Repeat step 2 through step 8 on all systems requiring MARS to MUSE
communication.

Setting Up the Site Information
Site setup is necessary to transfer Holter data to a MUSE system. The sites and
locations entered in each MARS system must match the sites and location used on
the MUSE systems.

NOTE:
Contact the MUSE system owner for the site and location information you need
to use for the MARS system.

Repeat the following steps for each MARS system that is communicating with the
MUSE system.

1. From the MARS main window, select System > System Setup > Site.

The System: Site and Locations Setup window opens.

2. Select the appropriate Site #.

3. Enter the corresponding Site Name.

NOTE:
The Site # and Site Namemust match exactly those on the MUSE system.

4. Select the appropriate Location #.

5. Enter the corresponding Location Name.

NOTE:
The Location # and Location Namemust match exactly those on the MUSE
system.

6. Click Add.

7. Repeat steps 2 through 6 as necessary.
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8. When you receive a message indicating successful completion of the site setup
changes, click OK.

9. Save the changes.

Setting Up the MUSE Application Server
Setting up the MUSE application server consists of the following tasks:

1. Adding entries to the MUSE Generacq Service

2. Modifying the Lmhosts file

3. Installing the MARS print formatter

4. Combining and copying the site.ini files

5. Restarting the MUSE services

The following sections describes each of these tasks.

Adding MARS Workstations to the MUSE Database
To ensure that the MUSE system can locate and communicate with the MARS
workstation, use the following procedure to add the path of each MARS workstation
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to the MUSE database. If the workstation was installed during the initial MUSE
installation, this may already be done.

1. Open the Control Panel and select Add or Remove Programs.

The Add or Remove Programs window opens.

2. Select the MUSE 8.0.0 entry and click Change.

TheWelcome window opens.

3. Select Modify and click Next.
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4. Continue to click Next on each window until your reach the MARS and
Monitoring Gateway connectivity window.

5. If the Enable MARS Formatter option is not checked, select the check box to
enable the option.

This option should always be checked.

6. Enter the name of the computer or the IP Address of the MARS workstation(s) in
the MARS Computers side of the window.

7. Click Add.

This adds the workstation to the system.

8. Click Test.

This tests that the MUSE server and MARS workstation can communicate over
the network and displays the test results.
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If the test fails, you can continue with the installation, but you need to establish
a network communication between the MUSE server and the MARS workstation
before the MUSE system can acquire Holter reports.

NOTE:
The test only attempts to ping the MARS workstation. It does not verify the
report folder share permissions on the MARS workstation.

9. Click Next.

The Maintenance Complete window opens.

10. Click Finish.

Installing Holter Data Storage and Adding MARS
Workstations to MUSE Database

To ensure that the MUSE system can locate and communicate with the MARS
workstation, run the MUSE InstallShield in modify mode to install the Holter Data
Storage option and add the path of each MARS workstation to the MUSE database.

This may have already been done during the initial MUSE installation.

1. Log on to the MUSE application server as an administrator.

2. Access the MUSE v8.x entry in the Installed Programs list.

• In Windows 2003: Click Start >Control Panel and select Add or Remove
Programs.

• In Windows 2008: Click Start > Control Panel > Classic View > Programs
and Features.

3. Select MUSE 8.x and click Change.

TheWelcome window opens.

4. Choose Modify and click Next.

The Select Feature window opens.
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5. Continue to click Next on each window until you reach the Choose MUSE
Options window.

6. Verify that Holter Data Storage is checked and click Next.

If it is not checked, check it now.

The MUSE Serial Number window opens.

7. If you added the Holter Data Storage Option in the previous step, you need to
enter the Options Configuration Password.

If you do not know the password, contact GE Healthcare Technical Support.

8. Click Next.

The MARS and Monitoring Gateway Connectivity window opens.

9. Enter the name of the computer or the IP address of the MARS workstation in
the MARS Gateway Computer side of the window.

10. Click Add.

This adds the item to the system.

11. Click Test.

This tests that the MUSE server and MARS workstation can communicate over
the network and displays if the test was successful.

If the test fails, you can continue with the installation, but you need to establish
network communication between the MARS workstation and MUSE system
before the MARS workstation can send reports to the MUSE system.

NOTE:
The test only attempts to ping the MARS workstation. It does not verify the
report folder share permissions on the MARS workstation. If the ping test
fails when using the host name of the MARS workstation, refer to “Creating
or Modifying the Lmhosts File”.

12. Click Next.

The Maintenance Complete window opens.

13. Click Finish.
If you do not receive the message that MUSE services are restarting, you need to
restart the MUSE Generacq service manually.

Creating or Modifying the Lmhosts File
The Lmhosts file associates the IP address of each MARS workstation to that
workstation’s computer name and allows theMUSE application server to communicate
with the workstation through the computer name instead of the IP address.

1. From the MUSE application server, determine if you can ping the MARS
workstations using the following steps:
a. Open a Command Prompt window.
b. Type ping <space> <MARS computer name> and press Enter.

2. Do one of the following:

• If the ping is successful, you do not need to create or modify the Lmhosts file.
Continue to “Installing the MARS Print Formatter” on page 76
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.

• If the ping is unsuccessful, continue to step 3.

3. InWindows Explorer, navigate to: c:\windows\system32\drivers\etc\.

4. Do one of the following:

• If the file Lmhosts exists, open it in Notepad.

• If the file Lmhosts does not exist, open a new file in Notepad.

5. In Notepad, add a line for each MARS system in this format:

xxx.xxx.xxx.xxx <space> <MARS computer name> <space> #PRE

Where xxx.xxx.xxx.xxx is the IP address of the MARS client and is the
workstation’s computer name.

6. Save the file.

If you modified an existing file in step 4, it is saved over the original file.

If you created a new file in step 4, save the file as Lmhosts in
c:\windows\system32\drivers\etc\.

7. If necessary, enable Lmhosts lookup on theWINS tab of the advanced TCP/IP
properties.

Lmhost lookup is enabled by default onWindows Server 2003 and 2008..

8. Reload the remote cache name table using the following steps:

a. Open a Command Prompt window.

b. Type nbtstat -R.

c. Press Enter.

9. Use the following steps to verify that you can ping the MARS system(s) by name:

a. Open a Command Prompt window.

b. Type ping <space> <MARS computer name> and press Enter.

Installing the MARS Print Formatter
The MARS Print Formatter allows Holter reports that are printed from the MUSE system
to look the same as when they are printed from the MARS system. If the print formatter
is not installed, reports printed from the MUSE system include only text and strips.

NOTE:
The MARS formatter is backward compatible with earlier versions of MARS v6 and
v7. However, the formatter is not forward compatible. If you install the MARS 7
formatter on a MUSE system and the MUSE system is acquiring Holter tests from a
MARS v8 system, you may experience problems printing the Holter report.

1. Log on to the MUSE application server as an administrator.

2. Insert the MARS Print Formatter CD.

The print formatter installation AUTOMATICALLY BEGINS TO RUN. If it does not
start automatically, run setup.exe on the installation CD to start the installer.
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3. Follow the prompts until the installation is completed.

The installer creates a c:\gemsit folder.

4. Click Test.

This tests that the MUSE server and MARS workstation can communicate over
the network and displays the test results. If the test fails, you can continue with
the installation, but you need to establish network communication between the
MUSE server and the MARS workstation before the MUSE system can acquire
Holter reports.

NOTE:
The test only attempts to ping the MARS workstation. It does not verify
the reports folder share permissions.

Combining and Copying the site.ini Files
Use the following instructions to combine the site.ini files from the MARS system
and then copy them to the MUSE system.

1. Combine the site.ini files from each of the MARS systems into a merged site.ini
file.

site.ini File Basics

Description Example

There are a minimum of three entries for
a site.ini file. The first entry (two lines)
lists the site number or numbers. It has at
least one entry in the “Site Numbers” row.

[Site List]
Site Numbers= 5

The second entry (two lines) lists the
location number or numbers. It also has
at least one entry. In this example we
have two locations. It also has the name
of the site under “Site Name”

[Site 5]
Location Numbers= 10 11
Site Name=“Memorial Hospital”

The third entry (each entry is two lines)
gives the “Location Name” for a specific
Site/Location combination.

[Site 5 Location 10]
Location Name= “Holter Scanning”
[Site 5 Location 11]
Location Name= “Emergency
Department”

Following is an example of a combined site.ini file:

File from Site #1
[Site List]
Site Numbers= 1
[Site 1]
Location Numbers= 1 2
Site Name= “Memorial Hospital”
[Site 1 Location 1]
Location Name= “Holter Scanning”
[Site 1 Location 2]
Location Name= “ECG Department”

File from Site #2
[Site List]
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Site Numbers= 2
[Site 2]
Location Numbers= 1 2
Site Name= “General Hospital”
[Site 2 Location 1]
Location Name= “Mary’s Office”
[Site 2 Location 2]
Location Name= “John’s Office”

Merged File
[Site List]
Site Numbers= 1 2
[Site 1]
Location Numbers= 1 2
Site Name= “Memorial Hospital “
[Site 1 Location 1]
Location Name= “Holter Scanning”
[Site 1 Location 2]
Location Name= “ECG Department”
[Site 2]
Location Numbers= 1 2
Site Name= “General Hospital”
[Site 2 Location 1]
Location Name= “Mary’s Office”
[Site 2 Location 2]
Location Name= “John’s Office”

2. Copy the merged site.ini file to the MUSE system via the network or floppy disk:

NOTE:
Make sure that all the MARS systems (client, server, or standalone) are
configured with their site and location information before copying the
site.ini file to the MUSE system.

3. Copy the file from the MARS server (or standalone system): <drive>:\gemsit\
var\marsnt\system\site.ini to the MUSE location: c:\gemsit\var\marsnt\
system\site.ini

Restarting the MUSE Services
Before continuing with the MARS to MUSE communication checkout, you must stop
and restart the following MUSE services:

• The MUSE Generacq Service

• The MUSE Format Service

Checkout Procedure
To ensure that the MARS to MUSE communication is functioning properly, you need to
save a report on each MARS workstation, send those reports to the MUSE application
server, and then retrieve and print those reports on the MUSE server.
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Saving a Report on the MARS System
1. Click on the Patient Select icon.

2. Click on a patient with a status of Ready to Edit.

3. Make sure that the Site and Location information is filled in for this patient.

4. Click on the Report Review icon.

5. Click Save Report.

The following message is displayed: Report successfully stored.

6. Click OK.

7. Click Close.

The Report Review tool closes.

Sending Holter Data to the MUSE System
1. Click on the Patient Select icon.

2. Verify the selected patient’s status changed to Reviewed.

3. In the Patient Select window, select Stored Reports from the Data Type list.

4. Click Tools.

5. Click Store to MUSE.

The following message is displayed: You have selected 1 file(s) for MUSE
storage. Are you sure you want to store the selected file(s) to MUSE?

6. Click Yes.

Another window opens.

7. Click OK.

8. After a brief delay, verify that the report is listed as Stored to MUSE.

NOTE:
If the Delete Report option is selected at the MARS, the patient report is
deleted from the list.

9. Click Close.

Printing Holter Data from the MUSE System
1. Select the Holter report from the MUSE Edit List.

2. Click Print Test on the tool bar.

3. Select a PostScript or PCL printer from the Available Printers list.

4. Click OK.

5. Verify the report prints and that it is formatted properly based on the
configuration:

• If the formatter is installed, the report should look like a MARS report.

• If the formatter is not installed, the report should look like a MUSE report.

2034539-180D MUSE Cardiology Information System 79



MARS to MUSE Communication

80 MUSE Cardiology Information System 2034539-180D





Asia Headquarters
GE Medical Systems
Information Technologies, Inc.
8200 West Tower Avenue
Milwaukee, WI 53223 USA
Tel: +1 414 355 5000

+1 800 558 7044 (US Only)
Fax: +1 414 355 3790

GE Medical Systems
Information Technologies GmbH
Munzinger Straße 5
79111 Freiburg Germany
Tel: +49 761 45 43 -0
Fax: +49 761 45 43 -233

GE Medical Systems
Information Technologies, Inc.
Asia; GE (China) Co., Ltd.
1 Huatuo Road
Zhangjiang Hi-tech Park Pudong
Shanghai, People's Republic of China 201203
Tel: +86 21 3877 7888
Fax: +86 21 3877 7451

GE Medical Systems Information Technologies, Inc., a General Electric Company, going to market as
GE Healthcare.

www.gehealthcare.com


	1 Introduction
	Manual Information
	Intended Audience
	Manual Purpose
	Document Conventions

	Related Documents
	Additional Assistance

	2 MUSE API Installation and Configuration for VA VistA Imaging
	Introduction
	VA VistA Imaging
	Verifying and Installing COM+ Network Access

	Installing the MUSE API and MACCRA
	Configuring VA VistA Imaging Formats for MUSE v8.x
	Configuring the VOL000 Share
	The VA VistA Configuration Utility
	Running the VA VistA Configuration Utility
	Testing the VistA Imaging/MUSE Interface

	Troubleshooting the Installation
	Verifying the MUSE MACCRA Service
	Verifying the Users

	Setting a Port Range for DCOM 

	3 MUSE Monitoring Gateway Software Installation
	System Requirements
	Setup Procedures
	Removing the Previous Version
	Creating a Share on the Monitoring Gateway
	Verifying Network Connections
	Setting Up the MUSE Application Server

	Installing the Services on Monitoring Gateway
	Installing the Services
	Verifying Operation

	Troubleshooting
	Removing Monitoring Gateway 1.1

	4 MUSE Web (Enterprise Integration) Installation
	System Requirements
	Installing MUSE Web
	Verify MUSE Web Folder Permissions
	Adding Users to MUSE Web
	Verifying the Installation
	Troubleshooting the MUSE Web Installation
	In Windows 2003
	In Windows 2008


	5 CASE to MUSE
	Communication Levels
	Requirements
	Process Overview
	Adding the Exercise Stress Option to the MUSE System
	MUSE User and Shared Acquisition Folder
	Adding the User to the MUSE WEB Users Group
	Creating a MUSE User
	Configuring the CASE System Network Settings
	Setting Up the Hardware Profiles
	Verifying Network Configuration
	Renaming the User Account on the CASE
	Configuring Auto Login—CASE 8000 Systems Only
	Confirming Internet Explorer Executable Path

	Configuring CASE Reports on the MUSE File Server
	Copying the CASE Report Templates
	Loading the CASE Templates on the MUSE Application Server

	Enabling Data Transfer on the CASE System
	Configuring the CASE Location and Cart Number
	Configuring the CASE System
	Verifying Record Transfer

	Enabling Data Requests on the CASE System

	6 MARS to MUSE Communication
	Theory of Operation
	MUSE Services Explained
	Acquisition Flow Chart
	Printing Flow Chart

	Checking the MARS Software Version
	Setting Up the MARS Server or Stand-alone System
	Verifying the Drive Share
	Activating the MARS to MUSE Software
	Setting Up the Site Information

	Setting Up the MUSE Application Server
	Adding MARS Workstations to the MUSE Database
	Installing Holter Data Storage and Adding MARS Workstations to M
	Creating or Modifying the Lmhosts File
	Installing the MARS Print Formatter
	Combining and Copying the site.ini Files
	Restarting the MUSE Services

	Checkout Procedure
	Saving a Report on the MARS System
	Sending Holter Data to the MUSE System
	Printing Holter Data from the MUSE System



